Announcement

Collapse
No announcement yet.

Nearly invisible source superscripts in reports generated to Word - my solution

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Nearly invisible source superscripts in reports generated to Word - my solution

    It's not often that I have Reunion (I'm now using Reunion 12) generate reports to Word. It usually happens when someone else wants information. This month I've already had two requests. When I glanced at them, I was surprised that I couldn't see the numbered superscripts referring to my source end notes. The end notes were there, and it turned out, so were the superscripts, but in the default Times 10 pt font they were almost invisible, even when I printed out a sample page. This had not been a problem the last time I printed out a report.

    I first experimented without success playing with the "Styles Pane" in the upper right hand corner of my Word (version 16.16.7) document. The video on the Apple support site was for a different version of Word, it seems, and, though I tried to adapt the concepts, I still couldn't make it work. After a while, it occurred to me to try changing the font. Magic ! I only tried Bookman Oldstyle, and now the superscripts are visible, even at 10pt, though aging eyes might well prefer a higher point setting. Likely there are other fonts that would also work.

    Moral of the story, check your output before printing a report or sending a digital copy to someone, assuming you want to show your sources. [I always do, because how else can we collaborate intelligently.]

    As a side note, before Ancestry took over Rootsweb and disabled updates to WorldConnect trees, I would periodically upload the newest versions of my trees and over write the old. I could then just send someone a link so that they could view it without joining Ancestry. I need to take time to figure out how Ancestry handles trees compared to Rootsweb.

    #2
    Thank you, Susan! I have been battling with this for a couple of days now, and your solution works beautifully. I used Calibri font.
    Like you, this hasn't been a problem for me before - not sure what's happened recently.....
    Teresa Collis

    ex-Roots, ex-UFT, ex-TMG
    Reunion for Mac 12.0 (build 190722)
    Reunion Touch for iPad 1.0.8
    (iMac OS X 10.13.6 High Sierra)

    Comment

    Working...
    X