Announcement

Collapse
No announcement yet.

Initial Caps comes on without me entering it in Events Fields

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Initial Caps comes on without me entering it in Events Fields

    Before anyone comments, I do know about the Initial Caps that can be checked or unchecked in the Names fields.... my query is not for that.

    In the Events fields, Reunion automatically changes words like 'en' and 'van' and 'de' etc (Netherlands people have this a lot in their data). I found a way around it by doing "Option Tab" instead of just enter or tab, but sometimes I forget and then the only way to fix it is to undo the capital in that field and then press Option Tab or go to Places List and fix it there.

    I don't always notice this of course, especially when I am entering lots at a time. This is not just me being pedantic or fussy, because if I don't fix it, I get double ups in the Places list (see my attached screen shot).

    This is rather a large issue which never happened before (not sure which version this started with because I daresay I didn't notice it immediately - not until I one day looked through my Places list and saw all the double ups).

    Liz
    Attached Files
    Liz Mac
    New Zealand

    Genealogy - where you confuse the dead and irritate the living!!

    #2
    Hi Liz,

    I do know about the Initial Caps that can be checked or unchecked in the Names fields...
    There is also a separate Initial Caps setting for the Events tab, you should make sure that is disabled (unchecked). You'll find it under the list of events, to the right of the Sort Events button:

    Screen Shot 2020-02-07 at 12.19.47 PM.png

    You'll also probably want to fix any incorrectly capitalized place names that are already in the family file, so that the autocomplete suggestions are correct. You will have to manually do that via the Places sidebar -- double-click on a place in that sidebar to edit it.

    HTH
    Mark Harrison
    Leister Productions, Inc.

    Comment


      #3
      OMG Mark - that was easy peasy to fix - and after all these years of entering I must have accidentally checked that when I was resizing/pulling down the source citations box underneath it. I guess I didn't see that because I was only looking in the Preferences. Wow, all that drama for one little click. Thank you very much Mark!
      Liz Mac
      New Zealand

      Genealogy - where you confuse the dead and irritate the living!!

      Comment


        #4
        Mark, when I uncheck Events "Initial Caps" does that do it for everybody?
        TIA,
        Kevan
        Kevan Yuck, RU~12.0 (Build: 200127) 64-bit, macOS 10.15.3
        Search - Hebner, Hein(s), Keuhl, Wilke, Juch, Yuch, Yuck, Yuke

        Comment


          #5
          Hi Kevan,

          Yes -- that option applies to the entire family file, not just to the person you're editing when you uncheck/check it.

          HTH
          Mark Harrison
          Leister Productions, Inc.

          Comment


            #6
            Just to clarify – If you check/uncheck 'Initial Caps' at a certain point while working in your Family File, only NEW or EDITEd entries will be changed. Existing entries will not be changed.
            --
            Eric Van Beest
            Spring, TX

            Researching: Van Beest, Feijen, Van Herk

            Comment

            Working...
            X