Announcement

Collapse
No announcement yet.

Not able to get cities with 's to show in the drop down list, eg 's-Hertogenbosch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Not able to get cities with 's to show in the drop down list, eg 's-Hertogenbosch

    This issue only just came up a couple of days ago - I'm not sure why and I have done nothing different than my usual routine - entering people, exporting GEDCOM files, etc etc. I thought maybe it might be smart quotes so I changed the preferences both ways - not even sure what I had originally - on or off and even what the difference is, but that's not the issue. I just can't seem to get it to bring up the lookup list - I get as far as putting the ' in and then very briefly the s and then the lookup list disappears - only able to enter the city through dragging it from the Places list. Very frustrating.

    The only other thing that could have caused this, is on Monday we had 2 power cuts while I was using Reunion. Both times when I went back on the computer when the power came back on. But that is all that has been different since I lost this lookup list.
    Liz Mac
    New Zealand

    Genealogy - where you confuse the dead and irritate the living!!

    #2
    Are there any other locations in the Places list that begin with 's? At first glance, what you describe is the behavior to be expected if there are matches to the ' but no matches when the second character s is entered.
    Bob White, Mac Nut Since 1985, Reunion Nut Since 1991
    Jenanyan, Barnes, White, Duncan, Dunning, Luce, Hedge and more
    iMac & MacBookPro 10.14 iPhoneX/iPads 12 R12 & RT 1 Watch 4.3

    Comment


      #3
      This might be something caused by Smart Quotes.

      One option would be to open Reunion's General Preferences and uncheck "Use Smart Quotes."

      Or if you wish to keep Smart Quotes enabled, retype this place name and give Reunion the opportunity to insert the Smart Quotes as required.
      Gregg Witmer
      Leister Productions, Inc.

      Comment


        #4
        I have a lot of places in my file starting with an apostrophe, but have not had this occur. (I did get unwanted capitalisation when 'Initial Caps' was toggled on for some reason).

        I tried to duplicate the problem by toggling the Smart Quotes in Reunion as well as at System level. It appears Reunion does not respect the System level setting, which is fine, but the setting in Reunion should only work after typing a dash or space after the >s< as described above. This changes the quote to smart and changes the dropdown list (in my case).

        Perhaps to try rebuilding the caches? The power failures may have resulted in corrupted (places) caches and Reunion trips on this?
        --
        Eric Van Beest
        Spring, TX

        Researching: Van Beest, Feijen, Van Herk

        Comment


          #5
          Hello Bob, Gregg and Eric

          For some reason I did not get a notification of any replies so I have only just seen them.

          Bob - I have about 10 or so place names with that 's so this was not just one place name.

          Gregg - I turned off smart quotes one other time, and it worked at the time of change, then the next time I opened Reunion it did the same thing even though Smart Quotes was unchecked, so I checked it again. Excuse my ignorance but I don't even know the importance of smart quotes in this - they are just a different shape, no?

          Eric - I rebuilt the cache just now, changed the smart quotes to unchecked and loaded the latest update - not sure which one worked, but I am now getting the 's-xxxx places again - let's hope it still happens tomorrow and doesn't revert back like last time. I saw your comment re unwanted capitalisation - I am now getting this also. As most of my family are from The Netherlands, I have a lot of surname beginning with van xxxx. I may be a bit anal, but I know the van should be lower case, yet in Place names field, it automatically changes the v to a V after I hit enter - the only way to undo that is to go to the Places list and edit it from there, but unfortunately if a new person has that same place name, and i enter them, the capital comes back. Are you referring to this behaviour? If so, how do I fix that? Sorry about the new question within my own forum.

          Cheers
          Liz Mac
          New Zealand

          Genealogy - where you confuse the dead and irritate the living!!

          Comment


            #6
            If your place name parts get capitalised on entry, there is a little checkbox "Initial Caps" that is or has become flagged. Initial Caps can apply to either the Name in the Name screen or to Places wherever location names are entered.
            --
            Eric Van Beest
            Spring, TX

            Researching: Van Beest, Feijen, Van Herk

            Comment


              #7
              Originally posted by eric.vanbeest View Post
              If your place name parts get capitalised on entry, there is a little checkbox "Initial Caps" that is or has become flagged. Initial Caps can apply to either the Name in the Name screen or to Places wherever location names are entered.
              Hi Eric

              I see the Initial Caps in the Name field - and that is not flagged/ticked for any of my people. Sorry, but I just realised that this issue is only coming up in the Events fields for places, employment etc. I will start another post so that others can see this also - maybe Reunion staff will see it and have a solution. Thanks for replying.

              Liz
              Liz Mac
              New Zealand

              Genealogy - where you confuse the dead and irritate the living!!

              Comment


                #8
                There is an Initial Caps setting for Places, too. With Names – it’s on the left with some other boxes. With Places – it’s hidden in plain sight on the right.
                --
                Eric Van Beest
                Spring, TX

                Researching: Van Beest, Feijen, Van Herk

                Comment


                  #9
                  thank you - case solved Eric - appreciate your help
                  Liz Mac
                  New Zealand

                  Genealogy - where you confuse the dead and irritate the living!!

                  Comment

                  Working...
                  X