Announcement

Collapse
No announcement yet.

Add source from source list not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Add source from source list not working

    This morning I was adding some info to my family file, and started to >Add a source> Drag source from source list. In the search box, I typed the first few letters of the source I wanted, but the normal auto-search function was no longer working. I re-started Reunion, but still no luck. I chatted w/ Leister support, and they didn't know, but said they would research and get back to me. BTW, I'm using version 9-- yeah, I know it's old but I like the interface, and I'm used to it. So now this version will not run on Catalina, so it looks like I'll have to upgrade.

    So- any expert users have a clue why the Drag source from Source list would quit working? I have 'Any Type' and 'Any field' selected.

    thanks in advance,
    Gregor

    #2
    Hi Gregor,

    Since you posted this here, I thought I'd reply in the thread instead of emailing.

    Unfortunately we don't know of any reason the search wouldn't be working. We've done some testing with Reunion 9 here and aren't seeing any issue, and I was not able to find any past reports of a similar issue. As such I can only give a couple recommendations:

    1 -- If you haven't already, quit out of (Reunion -> Quit Reunion, or Command+Q on your keyboard) and re-open Reunion, and see if the problem persists.

    2 -- Try restarting your Mac, and see if the issue persists.

    3 -- Make sure you have the latest version of Reunion 9, 9.0c, installed:

    https://www.leisterpro.com/doc/versi...tes/update.php

    Aside from that, I'm fairly certain that if you were to upgrade to Reunion 12 that would fix the issue.

    HTH
    Mark Harrison
    Leister Productions, Inc.

    Comment


      #3
      Mark:
      Restarted everything, and still not working. Have 9.0c installed. Dang......and it was working when I started entering data this morning.

      Comment


        #4
        I was not able to get the functions working again, but that brings me to another point. Is it possible for the database to get corrupted to the point where it causes the program to choke? A few months ago, I was adding a new child to a family tree. I found the father, and dragged him to her father's position above her. Good so far. He had been married several times, so the program displayed a pull down box containing the three wives. I selected the correct mother, and moved on. Later, I tried the same type of parent addition, and because the father had another wife, (or had multiple marriages) the program crashed. From that time on, I had to locate the father's card, select the correct wife, and then drag the son or daughter to the family group. The add father no longer worked as it had. The only way the program will accept the entry without crashing is if the father had only one wife.

        Any thoughts?

        gregor

        PS: I know I have to buy the upgrade, because Reunion 9 will not work with OS Catalina. Leicester says the latest version will fix the problem, so bottom line is- I'm just curious. I am very attached to the old user interface, am I'm hoping that I can configure vReunion 12 to look as much like it as possible.

        Comment

        Working...
        X