Announcement

Collapse
No announcement yet.

Privacy setting problems with register reports

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • brcox1
    started a topic Privacy setting problems with register reports

    Privacy setting problems with register reports

    I am using Reunion 10. I am doing a register report starting with an ancestor couple. I want to have no information on the report for anyone born after 1915 that have no death date. So, I have checked the Use Privacy Filtering for the reports, with the “Default” Layout I use for register reports for which I have all the information for everyone (when I use those). But, I noticed on the “Privacy” one that I am working on now, that most of the information for living people is omitted (like I want), but there are some people (marked as private) that the information does show up anyway. Is there a step I am missing? Thanks so much.

  • Mark
    replied
    I would think if I have the “Use Privacy Filtering” box checked that NONE of that person’s information should show.
    Checking that box applies privatization based on the settings in the Privacy & Sensitivity preferences I mentioned. Only entries that meet the requirements set under "Who is private" will be privatized. If an entry doesn't have a birth date then they won't be privatized if the only option you've selected in those settings is "People with no death date born after", since Reunion can't determine when they were born.

    So, yes, if you want to privatize people who don't meet that requirement you would need to use one of the other two options to privatize them. Or manually remove the information as you mentioned.

    HTH

    Leave a comment:


  • brcox1
    replied
    I have a few people that show up in register reports that I think should not have information showing about them, since I have the "Use Privacy Filtering" box checked. Some of them have no birth dates or death dates in Reunion, but the rest of their information that’s in Reunion (event fields, fact fields, etc.) do show up. I would think if I have the “Use Privacy Filtering” box checked that NONE of that person’s information should show.

    Leave a comment:


  • Mark
    replied
    Perhaps I misunderstood...when you said "marked as private", what were you referring to?

    Leave a comment:


  • brcox1
    replied
    Thank you for your response. But, I really don't want to deal with flags. I just thought there might be a simple solution. So, right now, as I edit my register reports, will just delete the information that is private.

    Leave a comment:


  • Mark
    replied
    Originally posted by brcox1 View Post
    ...there are some people (marked as private) that the information does show up anyway. Is there a step I am missing?
    Please open your family file and go to:

    Reunion -> Preferences, Privacy & Sensitivity

    And, under the Privacy tab, make sure the "People with this flag checked" option is checked and that the appropriate flag is selected in the drop-down to the right.

    If that doesn't fix the issue, let us know.

    HTH

    Leave a comment:

Working...
X