Announcement

Collapse
No announcement yet.

Clipboard

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Priscilla Bueno
    replied
    I have done the rebuild cache and still have people on the clipboard, however I cannot send my file at this point because I cannot stop working on it. As soon as I complete my work I will forward the file to you. Super tks

    Leave a comment:


  • Priscilla Bueno
    replied
    Re: Clipboard

    Originally posted by Deb View Post
    I doesn't sound like you are doing anything wrong. However, I'm not sure of why you are seeing what you are seeing.

    In any case, I do have a few suggestions...

    1. Try rebuilding cache files. This is done by clicking on Family View in the navbar on the left (if it is not already selected) and choosing File -> Rebuild Cache Files. Finally, click Rebuild.

    2. When you see that message saying she is in the clipboard, are you asked if you want to remove the person from the clipboard and create a new record for him/her? If so, click Yes. Then, drag her to the clipboard again and delete her.

    3. If problems continue, send your family file to us so we can check into this further. Information about how and where to send your family file can be found here...

    http://www.leisterpro.com/doc/versio...ers/sendff.php

    I hope you find this information helpful
    Good evening Deb, the option to create and delete again the persons was very good and now they are gone!! Thanks a lot for your help. Priscilla

    Leave a comment:


  • Deb
    replied
    Re: Clipboard

    Originally posted by Priscilla Bueno View Post
    I am removing several persons from a family file using the clipboard, remove all links and delete all people.
    However, sometime the persons does not disappear from the lists, Right now I am using the calendar side list to identify who I want to delete. then I move to clipboard, drag, remove lin, delete all and when I go back to the calendar the person is still there and if I click on the person I get a message saying she is on the clipboard.
    What am I doing wrong?
    I doesn't sound like you are doing anything wrong. However, I'm not sure of why you are seeing what you are seeing.

    In any case, I do have a few suggestions...

    1. Try rebuilding cache files. This is done by clicking on Family View in the navbar on the left (if it is not already selected) and choosing File -> Rebuild Cache Files. Finally, click Rebuild.

    2. When you see that message saying she is in the clipboard, are you asked if you want to remove the person from the clipboard and create a new record for him/her? If so, click Yes. Then, drag her to the clipboard again and delete her.

    3. If problems continue, send your family file to us so we can check into this further. Information about how and where to send your family file can be found here...

    http://www.leisterpro.com/doc/versio...ers/sendff.php

    I hope you find this information helpful

    Leave a comment:


  • Priscilla Bueno
    started a topic Clipboard

    Clipboard

    I am removing several persons from a family file using the clipboard, remove all links and delete all people.
    However, sometime the persons does not disappear from the lists, Right now I am using the calendar side list to identify who I want to delete. then I move to clipboard, drag, remove lin, delete all and when I go back to the calendar the person is still there and if I click on the person I get a message saying she is on the clipboard.
    What am I doing wrong?
    Many thanks
Working...
X