ReunionTalk  
Go Back   ReunionTalk > Using Reunion 12

Reply
 
  #1  
Old 04 December 2018, 12:34 PM
Member
 
Join Date: May 2017
Posts: 2
Default Removing field _CRE

There is a field under events, _CRE, that keeps automatically filling in with a date. My question is how to remove this automatic entry and how to prevent it from happening

Thanks for any help
Reply With Quote
  #2  
Old 04 December 2018, 02:29 PM
Mark's Avatar
Technical Support
 
Join Date: Apr 2008
Posts: 1,297
Default Re: Removing field _CRE

Quote:
Originally Posted by klaesser View Post
There is a field under events, _CRE, that keeps automatically filling in with a date.
Reunion doesn't automatically put data into Event fields.

This is most likely a field that was imported from a GEDCOM file (_CRE looks like a custom GEDCOM tag), and it's present for the majority of people in your file -- which is why it appears to be "automatically filling in". The data was imported from a GEDCOM, it's not actually being filled in by Reunion.

Quote:
My question is how to remove this automatic entry...
You should be able to delete the field from the family file via:

Reunion -> Preferences... , Fields, Person, Events

Select the field in the list on the left, then click "Remove _CRE" at the bottom to delete the field.

HTH
__________________
Mark Harrison
Leister Productions, Inc.
Reply With Quote
  #3  
Old 04 December 2018, 03:41 PM
Member
 
Join Date: May 2017
Posts: 2
Default Re: Removing field _CRE

Thanks Mark, The big reason I could find nothing and also thanks for getting me on the right track to create a book
Ken
Reply With Quote
Reply

ReunionTalk > Using Reunion 12 > Removing field _CRE



All times are GMT -4. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 1995-2018 Leister Productions, Inc. All rights reserved. Reunion is a registered trademark of Leister Productions, Inc.