Announcement

Collapse
No announcement yet.

Removing field _CRE

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Removing field _CRE

    There is a field under events, _CRE, that keeps automatically filling in with a date. My question is how to remove this automatic entry and how to prevent it from happening

    Thanks for any help

    #2
    Re: Removing field _CRE

    Originally posted by klaesser View Post
    There is a field under events, _CRE, that keeps automatically filling in with a date.
    Reunion doesn't automatically put data into Event fields.

    This is most likely a field that was imported from a GEDCOM file (_CRE looks like a custom GEDCOM tag), and it's present for the majority of people in your file -- which is why it appears to be "automatically filling in". The data was imported from a GEDCOM, it's not actually being filled in by Reunion.

    My question is how to remove this automatic entry...
    You should be able to delete the field from the family file via:

    Reunion -> Preferences... , Fields, Person, Events

    Select the field in the list on the left, then click "Remove _CRE" at the bottom to delete the field.

    HTH
    Mark Harrison
    Leister Productions, Inc.

    Comment


      #3
      Re: Removing field _CRE

      Thanks Mark, The big reason I could find nothing and also thanks for getting me on the right track to create a book
      Ken

      Comment

      Working...
      X