PDA

View Full Version : Default Paper Size


DVollmerhause
03 November 2005, 10:00 PM
How do I set the paper size for all reports to default to A4? I have tried to set the default to A4 but, no mater what I do, when I create a report, the page size comes up as US Letter. I have recently upgraded to OS X 10.4, I can not remember having this problem before. I use MS Word as my Word Processor. The Help manual says to go to the Page Setup window, select Settings then from the pop up menu select Reunion 8 - Reunion 8 does not show in my pop up menu.

saoi
03 November 2005, 10:45 PM
How do I set the paper size for all reports to default to A4? I have tried to set the default to A4 but, no mater what I do, when I create a report, the page size comes up as US Letter. I have recently upgraded to OS X 10.4, I can not remember having this problem before. I use MS Word as my Word Processor. The Help manual says to go to the Page Setup window, select Settings then from the pop up menu select Reunion 8 - Reunion 8 does not show in my pop up menu.
First if you want A4 to be the default in most applications this ought to work:
Go to System PReferences>Print and Fax and in the print section set A4 as your default setting then LOCK it so that changing will require a password.

Then Reunion and everything else should use A4 as the default size, that size can then be changed on a per piece basis in the Application's File> Print Setup menu

rich

DVollmerhause
04 November 2005, 02:50 AM
First if you want A4 to be the default in most applications this ought to work:
Go to System PReferences>Print and Fax and in the print section set A4 as your default setting then LOCK it so that changing will require a password.

Then Reunion and everything else should use A4 as the default size, that size can then be changed on a per piece basis in the Application's File> Print Setup menu

rich
Thanks rich, I have tried this before and again after receiving your reply. However, when going back to Reunion, the report still comes up with US Letter as paper size.
Doug.

Deb
07 November 2005, 06:15 PM
...The Help manual says to go to the Page Setup window, select Settings then from the pop up menu select Reunion 8 - Reunion 8 does not show in my pop up menu.Hi Doug,

If you are not already running 10.4.3, you may want to download and install it, as Apple fixed the problem with not being able to select "Reunion 8" in the Page Setup window (which came into play when Tiger was released). Additional information about this fix can be found on our Reunion 8 Support page...

http://leisterpro.com/doc/Version8/Problems8X.html

...and in the following ReunionTalk thread...

http://www.reuniontalk.com/showthread.php?t=710

How do I set the paper size for all reports to default to A4? I have tried to set the default to A4 but, no mater what I do, when I create a report, the page size comes up as US Letter. I have recently upgraded to OS X 10.4, I can not remember having this problem before. I use MS Word as my Word Processor.Incidentally, the 10.4.3 update may or may not be of any help in changing the default page size.

DVollmerhause
07 November 2005, 08:54 PM
Hi Doug,

If you are not already running 10.4.3, you may want to download and install it, as Apple fixed the problem with not being able to select "Reunion 8" in the Page Setup window (which came into play when Tiger was released). Additional information about this fix can be found on our Reunion 8 Support page...

http://leisterpro.com/doc/Version8/Problems8X.html

...and in the following ReunionTalk thread...

http://www.reuniontalk.com/showthread.php?t=710

Incidentally, the 10.4.3 update may or may not be of any help in changing the default page size.


Thanks Deb. I have downloaded 10.4.3 but it does not fix my problem. Any further suggestions?
Doug.

Deb
08 November 2005, 11:24 AM
I have downloaded 10.4.3 but it does not fix my problem. Any further suggestions?
Doug.Hi Doug,

It turns out that this problem is one that our support team was aware of and it will be fixed in Reunion 9. Several months ago, another user experienced the same problem whereby Reunion was overriding the A4 page size with the US letter size.

But nonetheless, until Reunion 9 is released, our suggested work-around is to create the report and change the page size from within your word processor. I hope this will be sufficent for you for the time being:-)

DVollmerhause
09 November 2005, 01:49 AM
Hi Doug,

It turns out that this problem is one that our support team was aware of and it will be fixed in Reunion 9. Several months ago, another user experienced the same problem whereby Reunion was overriding the A4 page size with the US letter size.

But nonetheless, until Reunion 9 is released, our suggested work-around is to create the report and change the page size from within your word processor. I hope this will be sufficent for you for the time being:-)


Thanks Deb. I thought that I was missing something, in one way glad to hear that it is not my fault. Lets hope v9 is not too long in coming.
Doug.