PDA

View Full Version : Pedigree Overview font is too big


Diane Hettrick
17 August 2005, 06:28 PM
I have two separate files - one for my husband and one for myself. I just printed Pedigree Overview charts for each of us using the button, then print. I selected 5 generations, fit to one page, show details.

His chart is beautiful, exactly what I want. It looks like 8 pt type, nice separation of the boxes, names are bold. It also looks like the default settings as described in the manual.

My chart is big and messy. The font size looks like 12 or 14. The boxes have resized to the contents, so the boxes are all touching and the first column boxes overlap each other. In the 2nd and 3rd columns the last part of long names are cut off.

I have looked at the settling and both are using the default fonts. I can't find anywhere to change the font size without going into the Cascading Pedigree chart and saving new settings.

I think I must have changed something somewhere without realizing what I was doing and now I can't figure out how to change it back!

Deb
24 August 2005, 12:02 PM
I have two separate files - one for my husband and one for myself. I just printed Pedigree Overview charts for each of us using the button, then print. I selected 5 generations, fit to one page, show details.

His chart is beautiful, exactly what I want. It looks like 8 pt type, nice separation of the boxes, names are bold. It also looks like the default settings as described in the manual.

My chart is big and messy. The font size looks like 12 or 14. The boxes have resized to the contents, so the boxes are all touching and the first column boxes overlap each other. In the 2nd and 3rd columns the last part of long names are cut off.

I have looked at the settling and both are using the default fonts. I can't find anywhere to change the font size without going into the Cascading Pedigree chart and saving new settings.

I think I must have changed something somewhere without realizing what I was doing and now I can't figure out how to change it back!Hi Diane,

Just a thought. Open your family file and choose File -> Page Setup. Verify that "Scale" is at "100" and your printer is selected. If not, make the necessary changes. Then, try to print the chart as before.

(If "Scale" was set at 150 or higher, that may account for the large text and the boxes overlapping.)

However, if "Scale" was already at "100" and your printer was selected, what happens when you click the Preview button (in the Print window), instead of actually printing it? (I.e. does the chart appear the way it should in the "Preview" window?)

Also, it may be helpful to know exactly what version of Reunion 8 and OS X you are currently running. This information can be found by selecting "About Reunion" from the Reunion 8 menu (when Reunion 8 is running) and by selecting "About This Mac" from the Apple menu, respectively.

In addition, since the option is not available to select the number of generations, fit to one page, and show details when you create a chart by clicking on the "Overview" button, I suspect the chart(s) may have been created by choosing Create -> Pedigree Chart. Please verify which method was actually used.

Thanks for any other information you feel may be helpful:-)

Diane Hettrick
10 September 2005, 03:12 AM
Deb,

Thank you so much for the information. To create the report, I clicked the Overview button, then the Print button from the overview page.

Your first suggestion was the answer. When I went to File, Page Setup, the Scale was set to 150%. When I changed it to 100%, the chart was perfect, both in the preview and in the actual printed page.

Diane

Deb
11 September 2005, 03:22 PM
Deb,

Thank you so much for the information. To create the report, I clicked the Overview button, then the Print button from the overview page.

Your first suggestion was the answer. When I went to File, Page Setup, the Scale was set to 150%. When I changed it to 100%, the chart was perfect, both in the preview and in the actual printed page.

DianeHi Diane,

I'm glad to hear the problem is solved:-)