PDA

View Full Version : Register Report Web Pictures Upload


Marilyn Gronseth Moen
04 May 2005, 03:34 PM
I have completed a Register Report using Safari. The pictures show in the file version but when I am upload files from the report file the pictures are not included. There are a number of files that are described as a manual file. I have done this in the past with no problems. The same is true for the preferred pictures as well as the media file. I have done a flat file as well as multiple files with the same result.

Michael
06 May 2005, 02:35 PM
I have completed a Register Report using Safari. The pictures show in the file version but when I am upload files from the report file the pictures are not included. There are a number of files that are described as a manual file. I have done this in the past with no problems. The same is true for the preferred pictures as well as the media file. I have done a flat file as well as multiple files with the same result.Hi Marilyn,
I don't quite understand your message. If you have created a Register Report for use on the web, you will need to upload the entire web folder and its contents to your web space. If you miss uploading any picture files, then your report won't display properly. If this isn't what you were asking, please provide more details.

Marilyn Gronseth Moen
06 May 2005, 10:47 PM
I don't quite understand your message. If you have created a Register Report for use on the web, you will need to upload the entire web folder and its contents to your web space. If you miss uploading any picture files, then your report won't display properly. If this isn't what you were asking, please provide more details.Thank you Michael. I did now upload the picture files and they work fine. When I went to the Report and tried to open the picture from there it went to the Manual. But now that I have uploaded all the files this is not a problem.