PDA

View Full Version : Capital Letters in Event/Location slot


mardicar
03 July 2018, 06:31 PM
I often use the Location slot in the Events card to make a note regarding the person i.e. if she died after 1850, I might write "when her husband died," or some such note if there is no location to write there. Reunion 12 capitalizes every word. Is there any way I can get rid of the capitalization?

Dennis J. Cunniff
04 July 2018, 09:41 AM
I often use the Location slot in the Events card to make a note regarding the person i.e. if she died after 1850, I might write "when her husband died," or some such note if there is no location to write there. Reunion 12 capitalizes every word. Is there any way I can get rid of the capitalization?

You'd be better off using the memo field for memos, that way you'd avoid the capitalization.

mardicar
04 July 2018, 03:22 PM
The memo doesn't show up on the front of the card. I like to see it quickly without opening every individual, and I find the capitalization annoying.

Mark
05 July 2018, 11:42 AM
The memo doesn't show up on the front of the card.You can add memo's to the Family View - go to:

Reunion -> Preferences... , Family View, Couple, Under the Couple Buttons

And use the "Add Field" button to add the event type that you want to see a memo for, then click to select the event that was added and check the "Memo only" option under "Field Information" on the right.


Is there any way I can get rid of the capitalization?Below the list of Events in the Edit Person screen, uncheck the "Initial Caps" option to the right of the "Sort Events" button.

Note that information that's already been entered won't change, you'd have to edit it to get rid of the capital letters.

HTH

mardicar
10 July 2018, 06:28 PM
The forced capitalization also massacres many locations in Europe such as Mulheim-an-de-Ruhr. I respectfully request that this be changed, allowing us to capitalize at our discretion.

Mark
11 July 2018, 11:53 AM
I respectfully request that this be changed, allowing us to capitalize at our discretion.

This is an optional setting, as noted in my above post. See that post for details on how to turn it off.

HTH

mardicar
11 July 2018, 12:29 PM
Thank you. I missed your post, but now I see the place to check. I never noticed it before. So easy!