PDA

View Full Version : Auto Punctuation


mardicar
18 February 2018, 01:22 PM
I often use a double space for lists in Reunion in the Notes field. In this new version it automatically places a period at the end of the type before my two spaces. Is there any way to turn off this function?

Frank
18 February 2018, 04:00 PM
This isn't something that Reunion does.

It's macOS.

Check your macOS System Preferences > Keyboard > Text > "Add period with double-space."

mardicar
19 February 2018, 02:17 PM
Thanks.