PDA

View Full Version : Citations


evie rice
14 February 2018, 04:11 PM
I'm trying to use sources & citations more effectively, in part by adding info in the "Citation Detail" for individual use. However, I really don't like how that info shows with the superscript source number on Family Group Sheets (and others?). Is there a way to turn that off?

Mark
14 February 2018, 05:20 PM
Open your family file and go to:

Reunion -> Preferences, Reports, Sources

Then choose either "With Endnotes" or "Ignore" for the "Citation detail."

HTH

evie rice
14 February 2018, 05:34 PM
Open your family file and go to:

Reunion -> Preferences, Reports, Sources

Then choose either "With Endnotes" or "Ignore" for the "Citation detail."

HTH

OK, only now I don't get the sources at all. I do want the superscript numbers and correlating sources listed, just not the "citation detail" as shown in the image I sent, which says "San Jose, Santa Clara, California" after the superscripted number 1.

Mark
14 February 2018, 06:00 PM
Changing that setting shouldn't cause the source citations to not appear in the report (though choosing "Ignore" will exclude the citation detail from the report). Is the option to include sources checked in Reports / Family Group Sheets?

Thanks,

evie rice
14 February 2018, 06:58 PM
Changing that setting shouldn't cause the source citations to not appear in the report (though choosing "Ignore" will exclude the citation detail from the report). Is the option to include sources checked in Reports / Family Group Sheets?

Thanks,

Include Sources is checked on the print (FGS) report page, and in preferences I've set Citation detail to be with endnotes, and include endnotes is also checked, as is include en at end of batch.

I just quit Reunion & tried again (I'm opening in preview rather than actually printing lots of copies). Still not there.

Mark
15 February 2018, 02:18 PM
Hm, strange -- do you still have the Sample Family 12 file on your Mac, or another Reunion family file that you can test with? If so, please try opening it and setting up the options for sources in reports as you have them setup in your family file, then create a Family Group Sheet that's set to include sources.

Do you see the same issue there?

Thanks,

evie rice
16 February 2018, 06:09 PM
Hm, strange -- do you still have the Sample Family 12 file on your Mac, or another Reunion family file that you can test with? If so, please try opening it and setting up the options for sources in reports as you have them setup in your family file, then create a Family Group Sheet that's set to include sources.

Do you see the same issue there?

Thanks,

Ö.And suddenly, today itís working as you said it would!!! Go figure. Thanks for your patience & help!