PDA

View Full Version : Person Sheet


Angela Trovato Nesmith
29 January 2018, 07:56 AM
Using iMac El Capitan 10.11.6

Yesterday we upgraded to Reunion 12. Today I'm trying to generate a Person Sheet. I chose to open in Pages which didn't happen. I chose to open in Mail which didn't happen. I chose to Print and it did print!

So why didn't it go to Pages or Mail [preferably Pages]?

Thank you for your help!

Angela

PMarc19
29 January 2018, 01:56 PM
Having similar problem with Reunion 12 and trying to send Family Group to MS Word.

Running iMac with High Sierra.

PMarc19
29 January 2018, 02:01 PM
Having similar problem with Reunion 12 and trying to send Family Group to MS Word.

Running iMac with High Sierra.

Found my issue, under preferences - Reports - Options RTF - untoggle Create .rtfd files when needed.

Angela Trovato Nesmith
30 January 2018, 07:49 AM
Nice that it worked for you! I tried what you suggested and it still doesn't go to Pages. I tried to send it to Mail which it did, but says "missing plug-in." What now?

Angela Trovato Nesmith
30 January 2018, 08:26 AM
I sent the email to myself with the "missing plug-in" message and it opened in Text Edit, but that's not good for my purpose. I would like to actually email the Person Sheet from Reunion to someone and/or open it in Pages so I would be able to add some personal notes! I guess I could email the "missing plug-in" email to someone, but that doesn't sound right! Is this a "bug"?

Thank you for any advice!

Dennis J. Cunniff
30 January 2018, 11:16 AM
I sent the email to myself with the "missing plug-in" message and it opened in Text Edit, but that's not good for my purpose. I would like to actually email the Person Sheet from Reunion to someone and/or open it in Pages so I would be able to add some personal notes!

This may or may not help. Go to Preferences -> Report -> Word Processor
and make sure that Pages is selected as your default word processor.

Also, usually the solution to a missing plug-in is to load the plug-in. Usually when you get an error message about a missing plug-in, it also tells you which plug-in is missing, and gives a link to the page to download it from.

Angela Trovato Nesmith
30 January 2018, 02:52 PM
Word Processor Preference is set to Pages.

Mark
30 January 2018, 03:11 PM
Word Processor Preference is set to Pages.
Please go back into:

Reunion -> Preferences... , Reports, Word Processor

And select "Other..." from the menu that opens, then use the window that opens to locate and select the current copy of Pages in your Applications folder. Then try sending a report to Pages again.

Let us know if the problem persists.

Thanks,

Angela Trovato Nesmith
30 January 2018, 03:48 PM
Thank you all very much. Mark's suggestion worked. I'm not sure why because I have only one version of Pages: Pages v. 5.6.2.

Happy that this is resolved! Thank you so much.
Angela