PDA

View Full Version : reunion in os 10.1.2


Joan Krotenberg
27 April 2006, 03:32 PM
I have been using reunion in 9.2 and its fine. When I switch to 10.1.2 which came on my 4 year old imac, I cannot install reunion 8. It says 8.5 or newer, certainly 10.1.2 is newer than 9.2. What gives?

SGilbert
27 April 2006, 04:32 PM
Are you in OSX at the time? Are you using the Reunion CD to install? Did you attempt to install the correct version while in X?

All of the above could be causing your problem. When you do get it installed, be sure to update to Reunion 8.0.6 (going with 8.0.5 first)

joeswann
27 April 2006, 04:37 PM
I hate to tell you this but the Mac OS X version of Reunion 8 needs Mac OS X 10.1.3 or better. You need to run Software Update.

Sometimes it feels like you have to walk around the world to get across the street doesn't it. ;-)

Joan Krotenberg
28 April 2006, 09:05 AM
Everyone, thank you. I was in OS 10 when I tried to install reunion. I cannot upgrade to a higher version of OS 10 because then other programs will not run. I will just continue to use reunion on 9.2. I may call reunion to see what they say. This is a dirty little secret of the computer world. They stop supporting 2 or 3 year old programs and keep putting out updates.
Joan Krotenberg

SGilbert
28 April 2006, 11:30 AM
Mac OS 10.1 was upgraded to 10.1.5 before 10.2 came out in Aug. 2002. You can, at least go that far.

Which programs will not run if you upgrade at least to 10.1.5--or beyond?

Agnes E. Cloninger
28 April 2006, 07:29 PM
I too, would like to know which programs you have that will not work if you upgrade to OS 10.4.6?
I don't remember having trouble, but alas, perhaps I simply have failed to be aware that something is missing.
AEC

jep111
29 April 2006, 02:36 PM
Just for the heck of it, I just started up Reunion 6 under Classic on a system that has 10.4.6 on it. No problems. I have some apps on this computer from 1988 that run fine. Let us know if you need help getting Classic running!

Cheers!

John

Bob White
29 April 2006, 03:28 PM
.........I cannot upgrade to a higher version of OS 10 because then other programs will not run..............
Joan Krotenberg

Joan: There are several programs out there (New or very recent updates) that are taking advantage of programming features that were introduced with the Tiger version of OSX. And there are a few more that need 10.2 or 10.3 for a like reason. And there are just a small handful so far that need the new Intel chipset. Most of the programs are ones that you never heard of and might never hear of.

With those exceptions, any of the thousands of programs designed for OSX will run on any level from 10.1 to 10.4. If you want advice on any specific programs that you use, let us know and we'll help. That's what ReunionTalk is all about -- users helping other users