PDA

View Full Version : Using Excel for posting cemetery


Robert Sage
29 March 2006, 04:06 PM
I am using Excel X on 10.3.9 and have a cem set up with info in columns. When I send it to a PC person to post online, it is always posted with commas between the columns, not in neat up and down columns. Can anyone tell me how to correct this. Do I need some different type of software?

Tom Robinson
29 March 2006, 06:45 PM
I am using Excel X on 10.3.9 and have a cem set up with info in columns. When I send it to a PC person to post online, it is always posted with commas between the columns, not in neat up and down columns. Can anyone tell me how to correct this. Do I need some different type of software?
If you're sending it to them as an Excel spreadsheet it's probably what they're doing when they convert it for posting. Excel can save in HTML format, so you should talk to your contact about their reasons.

If you're sending it as comma-delimited, then they're posting it exactly how you send it.

I don't have Excel here (I use the free NeoOffice instead), but you can probably tell by the icon what kind of file it is. Spreadsheets will also retain settings like column widths, whereas comma-delimited files won't.

Steve W. Jackson
29 March 2006, 06:47 PM
I am using Excel X on 10.3.9 and have a cem set up with info in columns. When I send it to a PC person to post online, it is always posted with commas between the columns, not in neat up and down columns. Can anyone tell me how to correct this. Do I need some different type of software?
Your PC-using friend is apparently exporting the Excel data into "comma-separated values" (or CSV) format.

The better question is why your friend is doing that. Where's he posting it? Is it someplace that "requires" the CSV format or where the file is made available for others -- some of whom might not have Excel? If so, then you should investigate whether your friend actually wants an Excel file at all or whether you should be providing the information in some other format.

= Steve =

STEVE
30 March 2006, 01:55 PM
I am using Excel X on 10.3.9 and have a cem set up with info in columns. When I send it to a PC person to post online, it is always posted with commas between the columns, not in neat up and down columns. Can anyone tell me how to correct this. Do I need some different type of software?

Robert, A little background info for you. When you export a database file of any sort the program uses some particular character(s) to delineate the fields and records. Excel's standards are a comma to separate the fields and returns to separate the records. You can change these preferences (the comma's in text fields will NOT affect this schema since they are enclosed in quote (",") marks. There is little reason to change this schema however, as it is quite universal. The receiving person is (usually) responsible for using the received text file appropriately. As Steve says though, it might be easier for everyone if you export it as an Excel or HTML file.

If simply creating neat columns in a text file is your only need, Just search and replace all the commas with tabs and set the appropriate tabs, editing carefully to make sure the text commas do not interfere (if there are a lot of text commas in the file you may want to change the delimiting character to some character not used, such as a tilde.

Hope this helps, STEVE

Donald A. Sage
30 March 2006, 07:33 PM
I am using Excel X on 10.3.9 and have a cem set up with info in columns. When I send it to a PC person to post online, it is always posted with commas between the columns, not in neat up and down columns. Can anyone tell me how to correct this. Do I need some different type of software?

"Hi Robert Sage --- I just noticed this post you made and wanted to identify
myself as a fellow Sage --- My name is Donald A. Sage and our branch descends from the David Sage 1639 ---> via Elias Sage 1758 --->Martin Sage --->Lauren Sage etc. to my generation born 1926. I would appreciate your email address so I could talk to you directly. Please contact me at dsage@usfamily.net Thank you."