PDA

View Full Version : Downloading Help


hanna grossman
20 March 2006, 10:20 PM
Having discovered through your answer that there was an 8.06 and I was still using 8.01 I went to update. Was told I had to first download 8.05. Clicked on it, got a page of gobble de gook and no instructions. Tried again, same result.

I am using a 10.2.8 Mac. What's wrong?

Hanna Grossman

SGilbert
20 March 2006, 11:52 PM
Hanna, when you get that "gobble de gook", hold down the "ctrl" key and then click the download button. This was fixed sometime between your OS 10.2.8 and the present OS 10.4.5. you should be good-to-go from that point on!

Michael
21 March 2006, 12:01 PM
Having discovered through your answer that there was an 8.06 and I was still using 8.01 I went to update. Was told I had to first download 8.05. Clicked on it, got a page of gobble de gook... I am using a 10.2.8 Mac. What's wrong?Hanna, when you get that "gobble de gook", hold down the "ctrl" key and then click the download button. This was fixed sometime between your OS 10.2.8 and the present OS 10.4.5. you should be good-to-go from that point on!SGilbert's advice should help to take care of the downloading problem. If you do continue to experience problems, contact me (help@leisterpro.com).

hanna grossman
21 March 2006, 09:30 PM
Alright, I held downControl, and nothing changed, and I did not see a Download button anywhere.

Hanna Grossman

SGilbert
22 March 2006, 12:02 AM
Hanna, by "download button", I MEANT to say whatever you clicked on when you got the "gobble de gook".

Start over, and JUST before you attempt to download, hold down the "ctrl" key. (the key that is to the left of the "option" key--NOT the "open apple" key) Then proceed while holding down the key until the download begins.

It should, depending upon your browser &/or preferences, download to the desktop. If not, make a note of the name of the download and search for it.

Steve W. Jackson
22 March 2006, 07:18 PM
There's a simpler way. For as long as I can remember, simply using a "click and hold" on almost any link would, after a brief delay, display the very same contextual menu being alluded to here. When the menu appears, choose "Save Link As". On modern Macs, you should get a dialog prompting you where to save the resulting file, and it's usually going to start out in your browser's default download location.

= Steve =

Bob White
24 March 2006, 03:18 AM
Hanna: I would recommend that you switch to Safari or FireFox. I have never had that happen to me with either of these. It happened frequently with Explorer, so I'm guessing that is what you are using.

Steve W. Jackson
24 March 2006, 06:11 PM
I've had Explorer installed on my system for the longest time just because it was there when I bought it, but I've made a point of almost never using it.

That said, the problem described here is most definitely not unique to Explorer or any other specific browser. It's usually a bad MIME type setting on the server, or a damaged setting affecting the local system's interpretation of a file's MIME type. If you could positively narrow it to your own system (such as proving that other downloads from the same server don't do it), you might be able to resolve it if you know how to change the MIME type associations.

Of course, I'll still second part of Bob's motion and highly recommend using Firefox for your browser if you don't already. Safari doesn't give me the level of control I require over cookies or I'd probably use it more, but Firefox has been the best browser I've ever come across to date.

= Steve =

David G. Kanter
24 March 2006, 06:34 PM
[QUOTE=hanna grossman]

SGilbert
24 March 2006, 08:52 PM
You're a good man, Charlie Brown---er, David. :)

Tom Robinson
24 March 2006, 11:19 PM
There's a simpler way. For as long as I can remember, simply using a "click and hold" on almost any link would, after a brief delay, display the very same contextual menu being alluded to here.
Ahem, not in Safari. You need to use the Ctrl key.

theKiwi
25 March 2006, 08:58 AM
Ahem, not in Safari. You need to use the Ctrl key.
And if you want the Option to Control where the downloaded file gets saved and what the file name is, then you need Option-Control-click to get the menu to offer a choice of "Save Linked File As..."

If you just Control-click the link and choose "Download Linked File" it will go to the default Download folder set in Safari Preferences.

Cheers

Roger

Steve W. Jackson
27 March 2006, 06:39 PM
Ahem, not in Safari. You need to use the Ctrl key.
I stand corrected. It seems Apple has changed Safari's behavior.

It used to work that way in Safari, I know. But I don't use it frequently, since it still refuses to let me have the degree of control I require, so I was unaware of the change.

= Steve =

Tom Robinson
30 March 2006, 04:34 AM
And if you want the Option to Control where the downloaded file gets saved and what the file name is, then you need Option-Control-click to get the menu to offer a choice of "Save Linked File As..."
Don't want to sound like I'm splitting hairs, but you can press option after the menu's appeared--saves having to press the 2 keys together...